{"action":"Upgrade xrdp to 0.10.6.1-2 or later.","affected":[{"fixed":"0.10.6.1-2","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.6.1-2"],"id":"tcs_01M5NT0G8M5FRXA3TNAW9KFC5D","modified_at":"2026-10-25T09:47:40.623652191Z","published_at":"2026-07-20T18:16:54.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55639","https://security-tracker.debian.org/tracker/CVE-2026-55639"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55639#Debian:14/xrdp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55639"}],"summary":"xrdp is an open source RDP server. Versions 0.10.6 and prior contain a vulnerability concerning the parsing of Client Security Data within the Client MCS Connect Initial PDU with GCC Conference Create"}