{"action":"Upgrade xrdp to 0.9.21.1-1+deb12u3 or later.","affected":[{"fixed":"0.9.21.1-1+deb12u3","introduced":"0"}],"component":"xrdp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.21.1-1+deb12u3"],"id":"tcs_01M5NT0GBSYZ3FDXHYZ3E9KJSX","modified_at":"2026-10-25T09:47:39.917957209Z","published_at":"2026-07-20T17:18:07.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55645","https://security-tracker.debian.org/tracker/CVE-2026-55645"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55645","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55645"}],"summary":"xrdp is an open source RDP server. Versions 0.10.6 and prior contain a vulnerability concerning the processing of Client Control PDUs. During the RDP connection sequence, the parser does not perform s"}