{"action":"Upgrade tomcat9 to 9.0.70-2 or later.","affected":[{"fixed":"9.0.70-2","introduced":"0"}],"component":"tomcat9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["9.0.70-2"],"id":"tcs_01M5NT0X7STW302WA68YT91WG1","modified_at":"2026-10-26T11:47:38.589115755Z","published_at":"2026-06-29T21:16:45.490Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-55955","https://security-tracker.debian.org/tracker/CVE-2026-55955"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-55955#Debian:12/tomcat9","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-55955"}],"summary":"Improper Authentication vulnerability in Apache Tomcat allowed a replay attack against the EncryptionInterceptor in the cluster component. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0"}