{"action":"Upgrade alsa-lib to 1.2.16.1-1 or later.","affected":[{"fixed":"1.2.16.1-1","introduced":"0"}],"component":"alsa-lib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.16.1-1"],"id":"tcs_01M5NT18QFT8EBNX85DAKGA2RB","modified_at":"2026-10-26T11:47:33.530932078Z","published_at":"2026-06-22T18:16:48.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56109","https://security-tracker.debian.org/tracker/CVE-2026-56109"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56109#Debian:14/alsa-lib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56109"}],"summary":"The Advanced Linux Sound Architecture (ALSA) library before 1.2.16.1 contains a double-free vulnerability in parse_def() in src/conf.c that allows attackers to corrupt memory by supplying maliciously"}