{"action":"Upgrade expat to 2.8.2-1~deb13u1 or later.","affected":[{"fixed":"2.8.2-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.2-1~deb13u1"],"id":"tcs_01M5NT1AFYJDCC5J8PQNJQG8DK","modified_at":"2026-10-27T09:47:32.834378910Z","published_at":"2026-06-19T06:17:10.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56131","https://security-tracker.debian.org/tracker/CVE-2026-56131"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56131#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56131"}],"summary":"libexpat before 2.8.2 lacks handler call depth tracking for calls to XML_ResumeParser from within handlers in cases of a policy violation. Thus, a use-after-free can occur (similar to the CVE-2026-502"}