{"action":"Upgrade apache2 to 2.4.69-1 or later.","affected":[{"fixed":"2.4.69-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.69-1"],"id":"tcs_01M5NT1CDZ6492DDCNAWSN15M4","modified_at":"2026-10-16T23:00:08.375032724Z","published_at":"2026-10-01T17:17:26.487Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56153","https://security-tracker.debian.org/tracker/CVE-2026-56153"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56153#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56153"}],"summary":"Out-of-bounds Write vulnerability in Apache HTTP Server's mod_charset_lite. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68."}