{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT1GS6X17N4B2E5Q7EXV4T","modified_at":"2026-10-26T11:47:31.403336125Z","published_at":"2026-06-30T23:17:31.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56365","https://security-tracker.debian.org/tracker/CVE-2026-56365"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56365","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56365"}],"summary":"ImageMagick before 7.1.2-19 contains a memory leak vulnerability in the PNG encoder when writing MNG images. Attackers can trigger the encoder failure condition to exhaust memory resources and cause d"}