{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u12 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u12"],"id":"tcs_01M5NT1H6K5MVTQ4CKT17XFXNH","modified_at":"2026-10-26T11:47:25.123417010Z","published_at":"2026-07-10T15:16:43.217Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56366","https://security-tracker.debian.org/tracker/CVE-2026-56366"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56366#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56366"}],"summary":"ImageMagick before 7.1.2-18 contains a memory leak vulnerability in the META reader when processing APP1JPEG input paths. Attackers can trigger this memory leak by providing specially crafted APP1JPEG"}