{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT1HD6RH9T0617CFEYC79S","modified_at":"2026-10-01T03:03:26.953065623Z","published_at":"2026-06-21T14:16:25.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56367","https://security-tracker.debian.org/tracker/CVE-2026-56367"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56367","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56367"}],"summary":"ImageMagick before 7.1.2-15 and 6.9.x before 6.9.13-40 contains an integer overflow in the PSB (PSD v2) RLE decoding path (ReadPSDChannelRLE in coders/psd.c) that causes a heap out-of-bounds read on 3"}