{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT1J2BD2VVRGNTSZ82V0RQ","modified_at":"2026-10-30T09:49:10.298216836Z","published_at":"2026-06-24T13:16:36.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56370","https://security-tracker.debian.org/tracker/CVE-2026-56370"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56370","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56370"}],"summary":"ImageMagick before 7.1.2-19 contains an out-of-bounds access vulnerability in ConnectedComponentsImage() when processing connected-components artifacts with invalid indices. Attackers can trigger acce"}