{"action":"Upgrade imagemagick to 8:7.1.2.19+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.19+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.19+dfsg1-1"],"id":"tcs_01M5NT1JV8Q8EV1QCEX3QFPRER","modified_at":"2026-10-26T11:47:25.760598272Z","published_at":"2026-07-11T14:16:21.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56372","https://security-tracker.debian.org/tracker/CVE-2026-56372"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56372#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56372"}],"summary":"ImageMagick before 7.1.2-19 contains a heap buffer overflow vulnerability in the magnify operation that allows attackers to read out of bounds memory. An unrecognized magnify:method value triggers an"}