{"action":"Upgrade imagemagick to 8:7.1.2.15+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.15+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.15+dfsg1-1"],"id":"tcs_01M5NT1K5G1HEDBHA59V6THWCZ","modified_at":"2026-10-26T11:47:38.126825879Z","published_at":"2026-07-10T15:16:43.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56373","https://security-tracker.debian.org/tracker/CVE-2026-56373"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56373#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56373"}],"summary":"ImageMagick before 7.1.2-15 contains a use-after-free vulnerability in the PDB decoder that uses a stale pointer when memory allocation fails. Attackers can trigger this vulnerability by processing ma"}