{"action":"Upgrade imagemagick to 8:7.1.2.18+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.18+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.18+dfsg1-1"],"id":"tcs_01M5NT1KKM60K3KF6E7NEAW5DK","modified_at":"2026-10-26T11:47:26.796330316Z","published_at":"2026-07-15T12:18:02.727Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56375","https://security-tracker.debian.org/tracker/CVE-2026-56375"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56375#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56375"}],"summary":"ImageMagick through 7.1.2-18 contains a memory leak vulnerability in the ASHLAR coder when an action fails. Attackers can trigger failed actions to exhaust memory resources and cause denial of service"}