{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT1KQRKD13WCW9ZF74AP1C","modified_at":"2026-10-26T11:47:30.554038461Z","published_at":"2026-06-23T13:16:46.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56376","https://security-tracker.debian.org/tracker/CVE-2026-56376"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56376","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56376"}],"summary":"ImageMagick before 7.1.2-15 and 6.9.13-40 contains a heap use-after-free in the meta coder: when memory allocation fails, a single byte is written to a stale pointer. Remote attackers can trigger it b"}