{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u11 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u11","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u11"],"id":"tcs_01M5NT1M6WK3DQ2PDG13MGENB0","modified_at":"2026-10-26T11:47:30.778709285Z","published_at":"2026-06-30T23:17:31.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56377","https://security-tracker.debian.org/tracker/CVE-2026-56377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56377#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56377"}],"summary":"ImageMagick before 7.1.2-24 contains an incorrect policy check that allows attackers to create or truncate files disallowed by security policies. Remote attackers can bypass path policy restrictions i"}