{"action":"Upgrade imagemagick to 8:7.1.2.24+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.24+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.24+dfsg1-1"],"id":"tcs_01M5NT1MAJF6J34WFGGPBKJFDC","modified_at":"2026-10-01T03:03:27.020213698Z","published_at":"2026-06-30T23:17:31.773Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56377","https://security-tracker.debian.org/tracker/CVE-2026-56377"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56377#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56377"}],"summary":"ImageMagick before 7.1.2-24 contains an incorrect policy check that allows attackers to create or truncate files disallowed by security policies. Remote attackers can bypass path policy restrictions i"}