{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u12 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u12"],"id":"tcs_01M5NT1MDVZYWPDSPARVZ0QESD","modified_at":"2026-10-01T03:03:27.021085604Z","published_at":"2026-06-21T14:16:25.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56378","https://security-tracker.debian.org/tracker/CVE-2026-56378"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56378","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56378"}],"summary":"ImageMagick before 7.1.2-15 (and 6.x before 6.9.13-40) contains a heap out-of-bounds read in the PCD coder's DecodeImage loop. A crafted PCD file can trigger a one-byte heap out-of-bounds read during"}