{"action":"Upgrade imagemagick to 8:7.1.2.15+dfsg1-1 or later.","affected":[{"fixed":"8:7.1.2.15+dfsg1-1","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["8:7.1.2.15+dfsg1-1"],"id":"tcs_01M5NT1NK45WPQAJ7KBMY7VDQB","modified_at":"2026-10-14T10:00:36.400900675Z","published_at":"2026-06-23T13:16:46.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56379","https://security-tracker.debian.org/tracker/CVE-2026-56379"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56379#Debian:14/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56379"}],"summary":"ImageMagick before 7.1.2-15 and 6.9.13-40 contains a command injection vulnerability in the SVG decoder that allows attackers to inject arbitrary MVG drawing commands. Attackers can craft malicious SV"}