{"action":"Upgrade expat to 2.8.2-1~deb13u1 or later.","affected":[{"fixed":"2.8.2-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.2-1~deb13u1"],"id":"tcs_01M5NT1Q40YR56ND5WG3XF2VD3","modified_at":"2026-10-26T11:47:30.966378451Z","published_at":"2026-06-21T16:16:26.590Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56403","https://security-tracker.debian.org/tracker/CVE-2026-56403"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56403#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56403"}],"summary":"libexpat before 2.8.2 has an integer overflow in storeAtts."}