{"action":"Upgrade expat to 2.5.0-1+deb12u3 or later.","affected":[{"fixed":"2.5.0-1+deb12u3","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1+deb12u3"],"id":"tcs_01M5NT1QNJHDGXYHC8NXMKF379","modified_at":"2026-10-26T11:47:24.300599995Z","published_at":"2026-06-21T16:16:27.740Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56405","https://security-tracker.debian.org/tracker/CVE-2026-56405"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56405","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56405"}],"summary":"libexpat before 2.8.2 has an integer overflow in getAttributeId."}