{"action":"Upgrade expat to 2.8.2-1~deb13u1 or later.","affected":[{"fixed":"2.8.2-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.2-1~deb13u1"],"id":"tcs_01M5NT1R3PDD3XYK22B9S9BD25","modified_at":"2026-10-26T11:47:35.184826382Z","published_at":"2026-06-21T16:16:27.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56406","https://security-tracker.debian.org/tracker/CVE-2026-56406"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56406#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56406"}],"summary":"libexpat before 2.8.2 has an integer overflow in XML_ParseBuffer because it lacked a check that was present in XML_Parse."}