{"action":"Upgrade expat to 2.8.2-1 or later.","affected":[{"fixed":"2.8.2-1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.2-1"],"id":"tcs_01M5NT1RH83WJV5RBC94TCW854","modified_at":"2026-10-26T11:47:37.373607572Z","published_at":"2026-06-21T16:16:27.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56407","https://security-tracker.debian.org/tracker/CVE-2026-56407"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56407#Debian:14/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56407"}],"summary":"libexpat before 2.8.2 has an integer overflow in doProlog that is related to storeEntityValue and entity textLen."}