{"action":"Upgrade expat to 2.5.0-1+deb12u3 or later.","affected":[{"fixed":"2.5.0-1+deb12u3","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.5.0-1+deb12u3"],"id":"tcs_01M5NT1RMJE49V147D7F015NS2","modified_at":"2026-10-26T11:47:32.212501953Z","published_at":"2026-06-21T16:16:28.110Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56408","https://security-tracker.debian.org/tracker/CVE-2026-56408"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56408"}],"summary":"libexpat before 2.8.2 has an integer overflow in copyString."}