{"action":"Upgrade expat to 2.8.2-1~deb13u1 or later.","affected":[{"fixed":"2.8.2-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.2-1~deb13u1"],"id":"tcs_01M5NT1SD80CB8V2H5P906QM25","modified_at":"2026-10-26T11:47:31.616397192Z","published_at":"2026-06-21T16:16:28.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56410","https://security-tracker.debian.org/tracker/CVE-2026-56410"],"severity":{"label":"medium","score":6.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56410#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56410"}],"summary":"xmlwf in libexpat before 2.8.2 has an integer overflow in resolveSystemId."}