{"action":"Upgrade adminer to 5.4.3+dfsg-1 or later.","affected":[{"fixed":"5.4.3+dfsg-1","introduced":"0"}],"component":"adminer","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.4.3+dfsg-1"],"id":"tcs_01M5NT1Z0YNTVWF0D5Z0W8XHAB","modified_at":"2026-10-13T10:00:14.638093381Z","published_at":"2026-08-25T02:16:41.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56702","https://security-tracker.debian.org/tracker/CVE-2026-56702"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56702#Debian:14/adminer","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56702"}],"summary":"Adminer versions before 5.4.3 contain an unrestricted file upload vulnerability in the AdminerFileUpload plugin that allows authenticated users to upload PHP files by exploiting a permissive default e"}