{"action":"Upgrade vlc to 3.0.24-1 or later.","affected":[{"fixed":"3.0.24-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.24-1"],"id":"tcs_01M5NT20NSE3XY7NE4RKTJVEV5","modified_at":"2026-10-29T21:00:06.833162958Z","published_at":"2026-09-09T14:17:12.717Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56711","https://security-tracker.debian.org/tracker/CVE-2026-56711"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56711#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56711"}],"summary":"VLC media player versions 3.0.0 through 3.0.23 contain a memory-safety vulnerability reachable when processing crafted media. Exploitation requires user interaction and may result in application termi"}