{"action":"Upgrade gsasl to 2.2.4-1 or later.","affected":[{"fixed":"2.2.4-1","introduced":"0"}],"component":"gsasl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.2.4-1"],"id":"tcs_01M5NT2G1VQZ22K2ZZJJEX3VCN","modified_at":"2026-10-26T11:47:31.316155801Z","published_at":"2026-06-23T17:17:09.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-56968","https://security-tracker.debian.org/tracker/CVE-2026-56968"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-56968#Debian:14/gsasl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-56968"}],"summary":"GNU SASL before 2.2.4 lacks sanitization of a short challenge in _gsasl_ntlm_client_step in the NTLM client, which could result in memory disclosure via a crafted server."}