{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NT2QZX1WP31Y9FRN2XPMWC","modified_at":"2026-10-26T12:02:47.121399604Z","published_at":"2026-07-10T21:16:58.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57212","https://security-tracker.debian.org/tracker/CVE-2026-57212"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57212#Debian:14/rabbitmq-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57212"}],"summary":"RabbitMQ is a messaging and streaming broker. Prior to 3.13.14, 4.0.19, 4.1.10, and 4.2.5, the rabbitmq_management HTTP API accepts oversized valid JSON bodies on with_decode and direct_request paths"}