{"action":"Upgrade rabbitmq-server to 4.3.0-2 or later.","affected":[{"fixed":"4.3.0-2","introduced":"0"}],"component":"rabbitmq-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.0-2"],"id":"tcs_01M5NT2SVE5PJD4W7M9PNQV5P6","modified_at":"2026-10-26T11:47:24.317591393Z","published_at":"2026-07-10T21:16:58.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57218","https://security-tracker.debian.org/tracker/CVE-2026-57218"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57218","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57218"}],"summary":"RabbitMQ is a messaging and streaming broker. Prior to 4.2.6, RabbitMQ AMQP 0-9-1 allows an existing consumer to keep receiving messages after OAuth token expiry or connection.update_secret refresh to"}