{"action":"Upgrade ruby-nokogiri to 1.19.4+dfsg-1 or later.","affected":[{"fixed":"1.19.4+dfsg-1","introduced":"0"}],"component":"ruby-nokogiri","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.19.4+dfsg-1"],"id":"tcs_01M5NT32AAJDH3KAR6HD3TDN6C","modified_at":"2026-10-26T11:47:31.067270321Z","published_at":"2026-06-25T16:16:42.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57438","https://security-tracker.debian.org/tracker/CVE-2026-57438"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57438#Debian:14/ruby-nokogiri","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57438"}],"summary":"Nokogiri is an open source XML and HTML library for the Ruby programming language. Prior to 1.19.4, XInclude substitution performed by Nokogiri::XML::Node#do_xinclude replaced each <xi:include> in pla"}