{"action":"Upgrade vim to 2:9.2.0782-1 or later.","affected":[{"fixed":"2:9.2.0782-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.2.0782-1"],"id":"tcs_01M5NT33Q8Z0YBWJHGAADQ68GC","modified_at":"2026-11-01T19:00:43.235145783Z","published_at":"2026-06-25T16:16:42.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57452","https://security-tracker.debian.org/tracker/CVE-2026-57452"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57452#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57452"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0671, when Vim opens a file encrypted with the VimCrypt~04! or VimCrypt~05! method (xchacha20poly1305, requires the +sodium feature) whose"}