{"action":"Upgrade opam to 2.3.0-1+deb13u2 or later.","affected":[{"fixed":"2.3.0-1+deb13u2","introduced":"0"}],"component":"opam","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.0-1+deb13u2"],"id":"tcs_01M5NT386AHGG19A1DHQPCA9WN","modified_at":"2026-10-01T03:03:27.486197904Z","published_at":"2026-09-09T04:18:01.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57825","https://security-tracker.debian.org/tracker/CVE-2026-57825"],"severity":{"label":"medium","score":5.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57825#Debian:13/opam","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57825"}],"summary":"In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because symlinks are mishandled during use of .install files."}