{"action":"Upgrade apache2 to 2.4.69-1 or later.","affected":[{"fixed":"2.4.69-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.69-1"],"id":"tcs_01M5NT38RH4JFX6FT3DA1RFHBR","modified_at":"2026-10-16T23:00:07.042567417Z","published_at":"2026-10-01T17:17:27.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-57941","https://security-tracker.debian.org/tracker/CVE-2026-57941"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-57941#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-57941"}],"summary":"Use After Free vulnerability in Apache HTTP Server's mod_http2 via shared session->bbtmp re-entrancy This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68."}