{"action":"Upgrade nats-server to 2.14.1-1 or later.","affected":[{"fixed":"2.14.1-1","introduced":"0"}],"component":"nats-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.14.1-1"],"id":"tcs_01M5NT43SCYVSN2E32SD4MH82E","modified_at":"2026-10-26T12:02:37.131121446Z","published_at":"2026-07-08T20:16:54.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-58252","https://security-tracker.debian.org/tracker/CVE-2026-58252"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-58252#Debian:14/nats-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-58252"}],"summary":"NATS Server is a high-performance server for NATS.io, the cloud and edge native messaging system. Prior to 2.14.0, 2.12.7, and 2.11.16, an authenticated user could receive messages on denied subjects"}