{"action":"Upgrade gpsd to 3.25-5+deb13u2 or later.","affected":[{"fixed":"3.25-5+deb13u2","introduced":"0"}],"component":"gpsd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.25-5+deb13u2"],"id":"tcs_01M5NT49QTFJDQ4DXVJNNPJZ2E","modified_at":"2026-10-26T11:47:26.963344240Z","published_at":"2026-07-09T17:17:01.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-58459","https://security-tracker.debian.org/tracker/CVE-2026-58459"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-58459#Debian:13/gpsd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-58459"}],"summary":"gpsd through release-3.27.5, fixed at commit 4c06658, contains a command injection vulnerability in gpsprof that allows attackers who control the GPS device subtype value to execute arbitrary shell co"}