{"action":"Upgrade libgit2 to 1.9.0+ds-2+deb13u1 or later.","affected":[{"fixed":"1.9.0+ds-2+deb13u1","introduced":"0"}],"component":"libgit2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.0+ds-2+deb13u1"],"id":"tcs_01M5NT57CK2CW6189PXY06E3BN","modified_at":"2026-10-12T17:00:08.757328055Z","published_at":"2026-08-11T22:17:37.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-5917","https://security-tracker.debian.org/tracker/CVE-2026-5917"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-5917#Debian:13/libgit2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-5917"}],"summary":"libgit2 versions before 1.8.7 and 1.9.0 before 1.9.7 built with the libssh2 SSH backend (USE_SSH=libssh2) contain a shell command injection vulnerability that allows remote attackers to execute arbitr"}