{"action":"Upgrade apprise to 1.11.0-1 or later.","affected":[{"fixed":"1.11.0-1","introduced":"0"}],"component":"apprise","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.11.0-1"],"id":"tcs_01M5NT58MK3C0PC2X382RW6Z9D","modified_at":"2026-10-26T11:47:28.236029258Z","published_at":"2026-07-10T17:17:02.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59180","https://security-tracker.debian.org/tracker/CVE-2026-59180"],"severity":{"label":"low","score":3.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59180#Debian:14/apprise","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59180"}],"summary":"Apprise is an open source library which allows you to send a notification to almost all of the most popular notification services available. Prior to 1.11.0, Apprise HTTP-based notification plugins an"}