{"action":"Upgrade openexr to 3.4.14-0.1 or later.","affected":[{"fixed":"3.4.14-0.1","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.14-0.1"],"id":"tcs_01M5NT5ACNSRXB21JVG9RBPZEV","modified_at":"2026-10-01T03:03:19.497890155Z","published_at":"2026-08-25T17:17:36.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59187","https://security-tracker.debian.org/tracker/CVE-2026-59187"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59187#Debian:14/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59187"}],"summary":"OpenEXR is the reference implementation and specification for the EXR image format, widely used in the motion picture industry. OpenEXR versions 3.3.0 through 3.3.12 and 3.4.0 through 3.4.13 are vulne"}