{"action":"Upgrade bouncycastle to 1.86-1 or later.","affected":[{"fixed":"1.86-1","introduced":"0"}],"component":"bouncycastle","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.86-1"],"id":"tcs_01M5NT5N194Q326HQS1EW3QPFS","modified_at":"2026-10-03T04:00:09.120201646Z","published_at":"2026-08-03T01:16:44.600Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59645","https://security-tracker.debian.org/tracker/CVE-2026-59645"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59645#Debian:14/bouncycastle","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59645"}],"summary":"In Bouncy Castle for Java before 1.85, OER parser recurses without depth limit on self-referential IEEE 1609.2 schema. This issue also affects Bouncy Castle for Java LTS before 2.73.12, and Bouncy Cas"}