{"action":"Upgrade apache2 to 2.4.69-1 or later.","affected":[{"fixed":"2.4.69-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.4.69-1"],"id":"tcs_01M5NT5YJPPX2W1EEM6YCXRW5M","modified_at":"2026-10-16T23:00:08.377370592Z","published_at":"2026-10-01T17:17:29.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59797","https://security-tracker.debian.org/tracker/CVE-2026-59797"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59797#Debian:14/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59797"}],"summary":"Improper Privilege Management vulnerability in Apache HTTP Server's mod_ssl via SSLRequire and file-related expressions. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68."}