{"action":"Upgrade php-guzzlehttp-psr7 to 2.12.3-1 or later.","affected":[{"fixed":"2.12.3-1","introduced":"0"}],"component":"php-guzzlehttp-psr7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.12.3-1"],"id":"tcs_01M5NT670K5K37080RK0HF26PV","modified_at":"2026-10-26T12:01:32.979410614Z","published_at":"2026-07-08T17:17:26.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59882","https://security-tracker.debian.org/tracker/CVE-2026-59882"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59882#Debian:14/php-guzzlehttp-psr7","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59882"}],"summary":"guzzlehttp/psr7 is a PSR-7 HTTP message library implementation in PHP. Prior to 2.12.3, Uri::assertValidHost() does not reject URI host components containing authority delimiters, embedded ports, or m"}