{"action":"Upgrade pyasn1 to 0.6.1-1+deb13u3 or later.","affected":[{"fixed":"0.6.1-1+deb13u3","introduced":"0"}],"component":"pyasn1","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.6.1-1+deb13u3"],"id":"tcs_01M5NT67MHZJX0CH16VTTJM0WT","modified_at":"2026-10-01T03:03:28.445522617Z","published_at":"2026-07-14T17:17:14.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59884","https://security-tracker.debian.org/tracker/CVE-2026-59884"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59884#Debian:13/pyasn1","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59884"}],"summary":"pyasn1 is a generic ASN.1 library for Python. Prior to 0.6.4, the BER decoder shared by the CER and DER codecs parses long-form tags by accumulating continuation octets without an upper bound on the t"}