{"action":"Upgrade pypdf to 6.19.0-1 or later.","affected":[{"fixed":"6.19.0-1","introduced":"0"}],"component":"pypdf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.19.0-1"],"id":"tcs_01M5NT6GS8P49Y14JA57J3CJ0Y","modified_at":"2026-10-26T12:01:33.686455794Z","published_at":"2026-07-08T18:16:34.963Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59937","https://security-tracker.debian.org/tracker/CVE-2026-59937"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59937#Debian:14/pypdf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59937"}],"summary":"pypdf is a free and open-source pure-python PDF library. Prior to 6.14.0, an attacker can craft a PDF with repeated malformed cross-reference streams that cause pypdf to spend long runtimes recovering"}