{"action":"Upgrade openssh to 1:10.4p1-1 or later.","affected":[{"fixed":"1:10.4p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:10.4p1-1"],"id":"tcs_01M5NT6T136XB8P52QASH10E95","modified_at":"2026-10-01T03:03:28.652219925Z","published_at":"2026-07-08T01:16:28.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-59998","https://security-tracker.debian.org/tracker/CVE-2026-59998"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-59998#Debian:14/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-59998"}],"summary":"sshd in OpenSSH before 10.4 has an undocumented security-relevant behavior: GSSAPIStrictAcceptorCheck has no value if the server is in Windows Active Directory."}