{"action":"Upgrade gpsd to 3.25-5+deb13u2 or later.","affected":[{"fixed":"3.25-5+deb13u2","introduced":"0"}],"component":"gpsd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.25-5+deb13u2"],"id":"tcs_01M5NT6YA9SXEHCMC9KKS92099","modified_at":"2026-10-01T03:03:29.162571854Z","published_at":"2026-07-23T20:17:09.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-60122","https://security-tracker.debian.org/tracker/CVE-2026-60122"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-60122#Debian:13/gpsd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-60122"}],"summary":"gpsd through release-3.27.5, fixed at commit 4c06658, contains a code injection vulnerability in the gpsprof utility that allows an attacker who controls GPS input data to execute arbitrary OS command"}