{"action":"Upgrade graphicsmagick to 1.4+really1.3.49-1 or later.","affected":[{"fixed":"1.4+really1.3.49-1","introduced":"0"}],"component":"graphicsmagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4+really1.3.49-1"],"id":"tcs_01M5NT7AT49WR1W6CCM50AK1N1","modified_at":"2026-10-30T09:49:02.948388057Z","published_at":"2026-07-15T12:18:20.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61464","https://security-tracker.debian.org/tracker/CVE-2026-61464"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61464#Debian:14/graphicsmagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61464"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-51 contains a heap-based buffer over-write vulnerability that occurs when running an X11 import with a crafted window title, which can result in heap memory corr"}