{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u12 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u12"],"id":"tcs_01M5NT7B0N5B5QXQA6PYBCHA9K","modified_at":"2026-10-30T09:49:02.948388057Z","published_at":"2026-07-15T12:18:20.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61464","https://security-tracker.debian.org/tracker/CVE-2026-61464"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61464#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61464"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-51 contains a heap-based buffer over-write vulnerability that occurs when running an X11 import with a crafted window title, which can result in heap memory corr"}