{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u13 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u13","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u13"],"id":"tcs_01M5NT7B7DMKFNRE4DJ59QK6SY","modified_at":"2026-10-01T03:03:28.816361124Z","published_at":"2026-07-11T14:16:23.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61465","https://security-tracker.debian.org/tracker/CVE-2026-61465"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61465","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61465"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-51 is missing a check for the allowed memory allocation limit in matrix-backed operations such as -canny. An attacker can supply a crafted image that causes Imag"}