{"action":"Upgrade imagemagick to 8:7.1.1.43+dfsg1-1+deb13u12 or later.","affected":[{"fixed":"8:7.1.1.43+dfsg1-1+deb13u12","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8:7.1.1.43+dfsg1-1+deb13u12"],"id":"tcs_01M5NT7BB412SKWNTP7J18H7BD","modified_at":"2026-10-01T03:03:28.816361124Z","published_at":"2026-07-11T14:16:23.767Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61465","https://security-tracker.debian.org/tracker/CVE-2026-61465"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61465#Debian:13/imagemagick","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61465"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-51 is missing a check for the allowed memory allocation limit in matrix-backed operations such as -canny. An attacker can supply a crafted image that causes Imag"}