{"action":"Upgrade imagemagick to 8:6.9.11.60+dfsg-1.6+deb12u13 or later.","affected":[{"fixed":"8:6.9.11.60+dfsg-1.6+deb12u13","introduced":"0"}],"component":"imagemagick","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8:6.9.11.60+dfsg-1.6+deb12u13"],"id":"tcs_01M5NT7YHG03WWSC69JG99Q7VB","modified_at":"2026-10-10T09:47:29.572554907Z","published_at":"2026-07-15T12:18:20.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-61859","https://security-tracker.debian.org/tracker/CVE-2026-61859"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-61859","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-61859"}],"summary":"ImageMagick before 7.1.2-26 and 6.9.13-x before 6.9.13-51 contains a policy bypass vulnerability in the -script operation due to missing security policy checks. This allows reading files from paths th"}